Permission to add content

I want all employees to have the ability to add a page to a specific site. I have set up permissions on the application and site and added everyone as a member (if that matters), but people still don't see the + sign at the top of the site. The only way people can add a page is if I make them a site manager.

Am I doing something wrong?



  • Official comment

    Hey Casey! I made this video to show a few things. Feel free to watch this at 1.5x speed. Let me know if this helps or if you're still seeing the issue! 

    Comment actions Permalink
  • This is SUPER helpful. I figured out what my issue was. I had this setting disabled:

    Content submissions: Must be approved by a site owner/manager/content manager before being published

    Reason being, I read it as disabling the fact that the content had to be approved (not submitted in general). But now I know that is managed in the membership status (I have to make them a content owner).


    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post